Vegpool Logo
Beiträge: neue

Verbesserungen im Forum

Erstellt 12.03.2014, von kilian. Kategorie: Vegpool aktuell. 807 Antworten.

Vorherige Posts laden
Benutzerbild von kilian
Themen-Startervegan7.097 PostsmännlichBerlinLevel 4Team
05.06.2017
Hi LiveVegan,
genau, der Button "Antwort mit Zitat" trägt zwar nur das Zitat des jeweiligen Eintrags ein, ist ansonsten aber eine ganz normale Antwort, in der Du auch andere Poster zitieren kannst.

Du kannst zitieren, indem Du den Code wie folgt nutzt:

[ quote=Benutzername]
Dies ist das zitat
[/quote ]

oder einfach nur

[quote ]
Dies ist das Zitat
[/quote ]

Natürlich ohne Leerzeichen im Code (die nutze ich hier nur, damit das nicht gleich als Zitat angezeigt wird)

Die Sperre, innerhalb von 1 Stunde auf sich selbst zu antworten hat den Grund, dass der Thread so relevanter bleibt.

Viele Grüße und schönen Feiertag!

Kilian

1x bearbeitet

Kein Benutzerbild
Lisa87
05.06.2017
Ähm... mein Post wurde dann wohl übersehen...

Hab aber noch was zu meckern. Ich bekomme 10 Mails wegen neuer Kommentare, klicke einen an, da nochmal unten auf den Link und logge mich ein und dann funzt das nich... Ich muss mich unter Menü "Community" einloggen, sonst bleibe ich es nicht...

Benutzerbild von Craspedia
vegan356 PostsweiblichPotsdamLevel 2
07.06.2017
Guten Morgen,

kann es sein, dass sich die Seiten des Forums verhältnismäßig langsam aufbauen? Fällt mir immer wieder auf, ob auf Tablet, Handy oder am PC. Oder geht nur mir das so? :-/

Benutzerbild von kilian
Themen-Startervegan7.097 PostsmännlichBerlinLevel 4Team
07.06.2017
Hi Craspedia
Zitat Craspedia:

kann es sein, dass sich die Seiten des Forums verhältnismäßig langsam aufbauen? Fällt mir immer wieder auf, ob auf Tablet, Handy oder am PC. Oder geht nur mir das so? :-/

Hmm, bei mir nicht. Also jedenfalls nicht merkbar.
Hast Du im Browser irgendwelche Sondereinstellungen wie z.b. den Cache deaktiviert?
War das immer schon?
Viele Grüße
Kilian

1x bearbeitet

Benutzerbild von Craspedia
vegan356 PostsweiblichPotsdamLevel 2
07.06.2017
Eigentlich nicht dass ich wüsste. Und "schon immer" ist gut gesagt, weil ich erst seit kurzem hier bin :D

Aber ja, ich glaube das von Anfang an bemerkt zu haben. Ist jetzt auch nicht übertrieben furchtbar, ist mir nur aufgefallen.

Liebe Grüße
Jenny

Benutzerbild von kilian
Themen-Startervegan7.097 PostsmännlichBerlinLevel 4Team
07.06.2017
Hallo,
ich habe die Seiten in Bruchteilen von Sekunden da. Also keine spürbare Verzögerung. Es gab aber schonmal diese Rückmeldung, dass das Forum länger laden würde. Erklären kann ich es mir bisher aber nicht - hier ist es sehr schnell geladen. Die Berechnung ist serverseitig vergleichsweise kompliziert, aber auch das bewegt sich im Zehntelsekundenbereich...
Viele Grüße
Kilian

Benutzerbild von Craspedia
vegan356 PostsweiblichPotsdamLevel 2
07.06.2017
Mir fällt es besonders auf, wenn ich oben auf Forum gehe und dort auf "Neue Beiträge". Das Laden dieser Übersicht dauert wirklich lang hier wo ich gerade bin. . *hust* auf Arbeit *räusper* :red:
Das kann aber auch an den speziellen PC's hier legen. Gerade im Internet ist die Hälfte gesperrt und wir haben so komische viele Blocker, die das vielleicht verlangsamen könnten?!

Wenn ich dann in der Übersicht auf einen Link klicke, lädt es recht schnell. Komisch :wtf:

Benutzerbild von kilian
Themen-Startervegan7.097 PostsmännlichBerlinLevel 4Team
07.06.2017
Hallo,
die "Neue Beiträge"-Seite ist auch ziemlich komplex. Die braucht schon ca. 5x so lange zum Rendern als eine klassische Thread-Seite. Aber mehr als ne Sekunde sollte das trotzdem nicht sein. :D
Viele Grüße
Kilian

Benutzerbild von Craspedia
vegan356 PostsweiblichPotsdamLevel 2
07.06.2017
Wie gesagt - bei mir ist das furchtbar lang, habe eben mal gezählt - fast 18 sek* :surprise:
Vielleicht sollte ich die Seite einfach weg lassen und immer direkt zur Forenübersicht (die braucht nur 3 sek* :lol: ).Da sehe ich ja auch, was neu ist.

  • - nach Gefühl gezählt, keine Stoppuhr oder dergleichen benutzt :rofl:


Benutzerbild von kilian
Themen-Startervegan7.097 PostsmännlichBerlinLevel 4Team
07.06.2017
18 Sekunden? Wow!
Vermutung: Irgendwas obstrusives im Netwerk oder PC, das eine normale Verwendung blockiert oder verzögert.

Wenn Du - falls Du Chrome benutzt - mal Strg+Umschalt+i drückst (alternativ: Rechtsklick auf Seite -> "untersuchen") und dort auf "Network" gehst und die Seite dann neu lädst, kannst Du sehen, welche Elemente wie lange laden... Ähnliche Funktionen bieten auch die anderen Browser an.
Mach das doch mal auf der Seite für "Neue Beiträge". Ist etwas technisch, aber anders kann ich das jetzt leider auch nicht analysieren :)

Über das Tab "News" hast Du schneller Zugriff auf neue Beiträge.
Viele Grüße
Kilian

1x bearbeitet

Folgende Posts laden
Antworten

Forensuche

Werde Teil der Community

Jetzt anmelden und dabei sein. Kostenlos!

Jetzt registrieren

Leitlinien

Entdecke die Leitlinien für die Vegpool-Community.

→ Leitlinien

Weitere Themen:

Titel
zuletzt
Crissie
Crissie

04. Mai.
» Beitrag
kilian
kilian

02. Mai.
» Beitrag
METTA
METTA

28. Apr.
» Beitrag
Thueringerin

21. Apr.
» Beitrag
Libio
Libio

11. Apr.
» Beitrag