Vegpool Logo
Beiträge: neue

Verbesserungen im Forum

Erstellt 12.03.2014, von kilian. Kategorie: Vegpool aktuell. 807 Antworten.

Vorherige Posts laden
Benutzerbild von chickpea
642 PostsmännlichSüdenglandLevel 3
15.04.2017
Hi,

Bilder werden derzeitig nichtmehr richtig hochgeladen.
Bsp:
Bild: ohne Beschreibung+

BSP2:
Bild: ohne Beschreibung+


Format ist das gleiche wie bei diesem hier:
Bild: ohne Beschreibung+


Das Problem tritt glaube ich zumindest erst seit nach dem Umzug auf.
Liebe Grüße und schöne Ostern,
chickpea

1x bearbeitet

Benutzerbild von kilian
Themen-Startervegan7.149 PostsmännlichBerlinLevel 4Team
15.04.2017
Hi Chickpea,
der Upload klappt, nicht aber die Verkleinerung... hmm...
muss ich mal nachschauen. Danke für den Hinweis!
Viele Grüße
Kilian

Benutzerbild von Miera
vegan141 PostsweiblichNRWLevel 2
15.04.2017
Ich fände es toll, wenn man ein Lesezeichen für ein bestimmtes Thema nicht bei jedem gemachten Post neu setzen (und die E-Mail-Benachrichtigung ggf. abschalten) müsste, sondern eine Dauereinstellung für das jeweilige Thema daraus würde. :)

Benutzerbild von Dana
vegan4.752 PostsweiblichSchwarzwaldLevel 4
16.04.2017
Guten Morgen Kilian,

war bei mir genau so. Auf einmal kam die Fehlermeldung Bild zu groß, obwohl ich immer mit derselben Kamera sprich Handy die Fotos gemacht habe.


Schöne Ostern

Benutzerbild von kilian
Themen-Startervegan7.149 PostsmännlichBerlinLevel 4Team
16.04.2017
Jop, ich bin dran.
Cache-Limit des Servers scheint geringer zu sein als zuvor. wenn Ihr die Bild-Abmessungen vor dem Upload verkleinert (intern werden sie das sowieso), sollte es klappen. Versuchts mal mit max. 1000 Pixel Seitenlänge. Ich kümmere mich darum, dass es wieder automatisch klappt.
Viele Grüße
Kilian

Benutzerbild von Dana
vegan4.752 PostsweiblichSchwarzwaldLevel 4
16.04.2017
Danke Kilian, du bist der Beste.

Benutzerbild von kilian
Themen-Startervegan7.149 PostsmännlichBerlinLevel 4Team
16.04.2017
Hallo Chickpea,
ich seh' keinen Fehler bei Deinen Bildern 8) :wink:
Muss evtl. nochmal ran, aber sieht schon recht gut aus.
Viele Grüße
Kilian

Benutzerbild von chickpea
642 PostsmännlichSüdenglandLevel 3
17.04.2017
Vielen Dank,
funktioniert wieder bei mir.
Allerdings muss ich auch wie bisher die Bilder zuerst verkleinern.
Ich verkleinere Sie dabei beist auf 0.8-1.5 mb mit dem tool converseen (linux).

Euch schöne Ostern :)

Benutzerbild von kilian
Themen-Startervegan7.149 PostsmännlichBerlinLevel 4Team
17.04.2017
Hallo,
eigentlich sollten jetzt größere Bilder auch möglich sein. Habe an der Bildverwaltung herum gewerkelt und lasse das ganze jetzt anders rendern...
Habe es gerade mit einem Bild >5MB probiert und es hat geklappt.
Aber ganz abgesehen davon: warum nimmst Du Bilder in der Größe auf? :D
Edit: kleine Verbesserung: Bilder werden nun auch im Forum als komprimiertes JPEG ausgegeben. Bedeutet deutlich schnellere Ladezeit, aber auch Wegfall der Transparenz (die aber sowieso praktisch nie genutzt wird).
Viele Grüße
Kilian

4x bearbeitet

Kein Benutzerbild
Nefasu
17.04.2017
Hallo Kilian,

bei der Anmeldung scheinen die Benutzernamen auf 12 Zeichen limitiert zu sein.
Gibt man jedoch einen 12-Zeichen langen Benutzernamen ein, dann erscheint die Fehlermeldung "Benutzernamen dürfen maximal 12 Zeichen lang sein" und die Registrierung kann nicht abgeschlossen werden ;)

Könntest du das ggf. ändern?

Grüße,
Falk

Folgende Posts laden
Antworten

Forensuche

Werde Teil der Community

Jetzt anmelden und dabei sein. Kostenlos!

Jetzt registrieren

Leitlinien

Entdecke die Leitlinien für die Vegpool-Community.

→ Leitlinien

Weitere Themen:

Titel
zuletzt
Dana
Dana

vor 15 Min
» Beitrag
catotje
catotje

vor 5 Std
» Beitrag
kilian
kilian

21. Jun.
» Beitrag
Okonomiyaki
Okonomiyaki

16. Jun.
» Beitrag
Crissie
Crissie

04. Mai.
» Beitrag