Verbesserungen im Forum

Erstellt 12.03.2014, von kilian. Kategorie: Vegpool aktuell. 765 Antworten.

15.12.2016
Hi,
ich verweise auf diesen Thread:
https://www.vegpool.de/forum/neu-hier/hallihallo-2-2.html#newest_post

Anscheinend werden die kleinen Profilbilder hier im Forum nicht aktualisiert,
wenn man neue Bilder hochlädt.
In der Account/Profil-Übersicht allerdings schon.
antworten | zitieren |
15.12.2016
Hi,
Zitat chickpea:
Anscheinend werden die kleinen Profilbilder hier im Forum nicht aktualisiert,
wenn man neue Bilder hochlädt.
In der Account/Profil-Übersicht allerdings schon.

Doch - die alten Bilder liegen dann im Zwischenspeicher Eures Browsers. Je nach Browser unterscheidet sich die Art, wie man das verhindern kann. Ich werde da mal Änderungen durchführen, damit zumindest eingeloggte Nutzer das Bild immer neu runter laden. Bedeutet halt auch etwas längere Ladezeit.
Viele Grüße
Kilian
antworten | zitieren |
15.12.2016
Hallo Kilian,
die Uhrzeit stimmt auch nicht. Die im Beitrag und Threadübersicht angezeigte Zeit hängt eine Stunde hinterher.
antworten | zitieren |
15.12.2016
Hallo Kilian,

Zitat kilian:Ich werde da mal Änderungen durchführen, damit zumindest eingeloggte Nutzer das Bild immer neu runter laden. Bedeutet halt auch etwas längere Ladezeit.

Im Idealfall bitte über ein Flag, bzw. einen Timestamp.
Wenn bei jeder Aktualisierung alle Benutzerbilder neu geladen werden, schmilzt mein UMTS-Volumen.

Grüße,
Falk

1x bearbeitet

antworten | zitieren |
15.12.2016
Doch - die alten Bilder liegen dann im Zwischenspeicher Eures Browsers


Ich behaupte mal nein.
Ich habe den cache in Firefox geleert,
einen neuinstallierten Browser (torbrowser) verwendet
und abschließend noch chrome.
Im Windows Handy das selbe Problem.
Cache geleert und zusätzlich nochmal uc browser
neuinstalliert.
Jedesmal wird hier im Forum mein älteres Bild angezeigt als das Bild, das man sieht, wenn man auf mein Profil klickt.

Es könnte evtl. ein WindowsPhone + Ubuntu spezifisches Problem sein...
Auf einer Windows Maschine kann ich es demnächst gerne auch mal probieren.
2x bearbeitet

antworten | zitieren |
15.12.2016
Hallo,
es scheint so, dass ich E-Mail-Benachrichtigungen nur dann abbestellen kann, wenn ich einen neuen Betrag veröffentliche. Ich fände es gut, wenn ich dies auch einfach so abbestellen könnte...
Grüße
Thomas
antworten | zitieren |
15.12.2016
Eigentlich geht es auch ohne. Einfach im Thread oben unter der Threadüberschrift "E-Mail Abo aus" anklicken.
antworten | zitieren |
15.12.2016
Soo jetzt auch nochmal auf einer Windowsmaschine mit Firefox und Internetexplorer + Cache leeren usw. probiert. Der Fehler muss eigentlich hier liegen.
antworten | zitieren |
16.12.2016
Hallo Thomas,

Du kannst Forenbenachrichtigungen in den Einstellungen und bei Thread deaktivieren, ohne erst eine erneute Antwort erstellen zu müssen.
Die Frage hatte ich Dir übrigens schonmal beantwortet:
https://www.vegpool.de/forum/vegan-allgemein/verbesserungen-forum-32.html

Viele Grüße
Kilian
antworten | zitieren |
17.12.2016
Hi Chickpea,
könntest Du bitte nochmal testen?
Viele Grüße
Kilian
2x bearbeitet

antworten | zitieren |
Antworten


Weitere Themen:

Titel
Autor
Antworten
zuletzt
Verbesserungen im Forum
Hier eine Liste für Verbesserungen am Forum. Gerne könnt …
kilian
765
kilian
23.01.2023
» Beitrag
Abgetrennt: Tierrechte, was ist das?
Ja, mehr Tierrechte, aber wie sehen die aus, wo kann ich …
Johannnes
15
Salma
18.01.2023
» Beitrag
Nasenring bei Kälbchen - was hat es damit auf sich?
Viele Kälbchen tragen einen stacheligen Nasenring. Doch …
kilian
25
kilian
15.01.2023
» Beitrag
Mamba und Co: Sind Kaubonbons vegan?
Anna hat mal recherchiert: [LINK] Welche veganen Kaubonbons…
kilian
17
Sternliu
08.01.2023
» Beitrag
Wolle ersetzen? Diese Alternativen gibt es
Wie kann man Wolle ersetzen? Hier eine Übersicht über gute …
kilian
8
METTA
17.12.2022
» Beitrag


© Vegpool.de 2011 - 2023.